Frequency Sweep is very slow

More
13 years 9 months ago #22 by chancedude2000
Hi, I bought an Xmultikit, and I love it, but I have one problem. It feels like the frequency sweep for the AWG is in some sort of "fine tue" mode. Spinning the decoder takes forever to signifigantly change the frequency, and I was wondering if this is intended, if my machine is broken in some way, or if there is another way to change the frequency more quickly. I already know about the numpad and how it changes the nymber of cycles in the buffer, but even the 0 key only gives me around 20 Hz (If I were to spin it for a very long time, I'm sure I could get it to go much higher). I am running revision H (It says revH on the test screen) and my unit was produced in May 2009. If this issue has been fixed in a firmware update, please let me know. Thanks!

Please Log in or Create an account to join the conversation.

More
13 years 9 months ago #23 by ganzziani
Hi there!
Yes, I am aware of this behavior. I am planning to improve this in the next few versions. About the revision 'H', that is the revision of the microcontroller. The firmware version of the system appears when you power up the device. As of today, 2010/08/03, the latest revision is 0.99. If you have an AVR programmer, I recommend you update to the latest version.
You can always send me an email to answer your questions faster.
Regards,
Gabriel

Please Log in or Create an account to join the conversation.

More
13 years 9 months ago #24 by ganzziani
The frequency adjust has been updated in version 1.00.

Please Log in or Create an account to join the conversation.

Time to create page: 0.360 seconds

Search

Search Store

Products


Shopping Cart

Testimonials

I received the xprotolab and I'm blown away by the sophistication of the software. I work in audio a lot and I often have to lug equipment around between labs. This pocket unit will come in handy. Tom Maier

 

Official PayPal Seal


credit-cards